Close

Search:

Type: Posts; User: blkclk550

Search: Search took 0.01 seconds.

  1. Replies
    38
    Views
    2,434

    M273 E55: yeah car pulls not as free as it did before, but...

    yeah car pulls not as free as it did before, but i ran at the track with the crank seal leaking and a faulty Crank Censor.
  2. Replies
    38
    Views
    2,434

    M273 E55: it ran fine before with the pulley and then after...

    it ran fine before with the pulley and then after my starter failed and was replaced by mercedes the belt started slipping of the pulley, the company sent me a new one which i will put on after i...
  3. Replies
    38
    Views
    2,434

    M273 E55: i think it was one of the stock pulleys maybe the...

    i think it was one of the stock pulleys maybe the belt tensioner went bad because all of them ware new in the system and i dunno if my car had the older ones. So i wont know unless i put the...
  4. Replies
    38
    Views
    2,434

    M273 E55: i replaced all of my stock pulleys and the belt...

    i replaced all of my stock pulleys and the belt tensioner and put my stock pulley back on i no longer have the woosh sound when flooring it, after i get my TCU checked i will put brand new after...
  5. Replies
    38
    Views
    2,434

    M273 E55: i really hope they do i have 600 miles left on...

    i really hope they do i have 600 miles left on warranty, this happened right after Mercedes replaced my starter that failed.
  6. Replies
    38
    Views
    2,434

    M273 E55: So we pulled the codes and they are saying that...

    So we pulled the codes and they are saying that there is a problem contacting the transmission TCU.................. benz better warranty my $#@!.
  7. Replies
    38
    Views
    2,434

    M273 E55: nothing at all man i dunno wtf is going on this...

    nothing at all man i dunno wtf is going on this all started happening after my starter failed and Mercedes replaced it... i have 600 miles left on warranty car going in and im not taking it back till...
  8. Replies
    38
    Views
    2,434

    M273 E55: well today i had a smell of clutch and then...

    well today i had a smell of clutch and then followed by check engine light.... Torque converter?
  9. Replies
    38
    Views
    2,434

    M273 E55: we ran every test possible had it hooked up at...

    we ran every test possible had it hooked up at the shop and at MB and nothing came up... i will be replacing all my pulleys also waiting for AMS to send me a new one, it could be the belt tensioner...
  10. Replies
    38
    Views
    2,434

    M273 E55: so me and a few people think it's the belt...

    so me and a few people think it's the belt slipping... because how fast it gets damagad after being replaced...
  11. Replies
    38
    Views
    2,434

    M273 E55: shop looked at them but didn't really find...

    shop looked at them but didn't really find anything i will be taking the car in this week again and ask them to check all pulleys the issue happens only after 3rd gear at 5k rpm and WOT if i keep...
  12. Replies
    38
    Views
    2,434

    M273 E55: i wouldnt care if it was just a sound but it's...

    i wouldnt care if it was just a sound but it's causing my car to slow down.
  13. Replies
    38
    Views
    2,434

    M273 E55: Mechanic at mercedes is my friend and he said not...

    Mechanic at mercedes is my friend and he said not a single code showed up, Owner of Mercedes Repair shop also is a friend and he said not a single code came up...

    here is sound clip i recorded...
  14. Replies
    38
    Views
    2,434

    M273 E55: I took my car to Mercedes they ran Star and no...

    I took my car to Mercedes they ran Star and no codes came up, then i took to a local Mercedes mechanic shop they scanned nothing came up, checked fluid in drive all good....
  15. Replies
    38
    Views
    2,434

    M273 E55: i did ....no codes what so ever and you know how...

    i did ....no codes what so ever and you know how dealers are no code no problem.
  16. Replies
    38
    Views
    2,434

    M273 E55: its weird if i dont smash my paddle all the way...

    its weird if i dont smash my paddle all the way in and just keep pressing it in steadily car pulls with out the issue and shifts every time but if i mash it in just a little hard at 5k rpm it makes a...
  17. Replies
    38
    Views
    2,434

    M273 E55: FLASE ALARM! issue still there... it starts at...

    FLASE ALARM! issue still there... it starts at 5000 rpm when im at WOT.... no codes come up of any kind... checked transmission fluid all good. checked if pulley is torques all good. But i have...
  18. Replies
    38
    Views
    2,434

    M273 E55: car is fixed! it was the CRANK POSITIONING...

    car is fixed! it was the CRANK POSITIONING CENSOR!!!! THE SAME THING I TOLD MERCEDES TO REPLACE!!! GUESS WHAT THEY DIDN'T! so now i had to pay for it out of pocket instead of warranty.
  19. Replies
    38
    Views
    2,434

    M273 E55: never done it now it does it in 3rd gear...

    never done it now it does it in 3rd gear...
  20. Replies
    38
    Views
    2,434

    M273 E55: Need help car shifts back to D on it's own

    So after i got my starter replaced and trans fluid done, at WOT in Manual Mode my car makes a woosh sound slows down and shifts in to Drive on it's won???? any idea? :think:
Results 1 to 20 of 20