Close

Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    2,085
    Rep Points
    2,142.1
    Mentioned
    67 Post(s)
    Rep Power
    22


    Reputation: Yes | No

    Embedding video site issue

    When I try to add a video I get Click here to enlarge

    Its full screen. Running on Safari




  2. #2
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,215
    Rep Points
    6,741.7
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Just paste the link and hit enter.
    It is the same for IE9,11, Firefox and chrome
    There are two theories to arguing with women. Neither one works

  3. #3
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,699
    Rep Points
    31,533.4
    Mentioned
    2063 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Just paste the link it will embed automatically.

  4. #4
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,215
    Rep Points
    6,741.7
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Just paste the link it will embed automatically.
    most do, but not all.
    I haven't figures out why some don't work. .
    There are two theories to arguing with women. Neither one works

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,699
    Rep Points
    31,533.4
    Mentioned
    2063 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by DavidV Click here to enlarge
    most do, but not all.
    I haven't figures out why some don't work. .
    Me either. Sometimes it's the link itself if there is gibberish after the string.

    It works for the most part.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •