Close

Results 1 to 10 of 10
  1. #1
    Join Date
    Nov 2010
    Location
    le Paris
    Posts
    6,648
    Rep Points
    -165.0
    Mentioned
    48 Post(s)
    Rep Power
    0


    Yes Reputation No

    My laptop is dying

    The CPU usage is hundred percent all the time! It's hot as hell and slow as pig. Could it be some sort of virus or something? The Kaspersky shows nothing wrong though.

  2. #2
    Join Date
    Nov 2009
    Posts
    575
    Rep Points
    1,555.9
    Mentioned
    8 Post(s)
    Rep Power
    16


    Yes Reputation No
    Try using Microsoft Security Essentials and run a defrag with Auslogics.
    Click here to enlarge

  3. #3
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,245
    Rep Points
    6,792.4
    Mentioned
    73 Post(s)
    Rep Power
    68


    Yes Reputation No
    Eather you are having security issues, or you're out of memory (probably RAM).
    There are two theories to arguing with women. Neither one works

  4. #4
    Join Date
    Mar 2011
    Posts
    1,051
    Rep Points
    339.4
    Mentioned
    9 Post(s)
    Rep Power
    4


    Yes Reputation No
    You need to clean out the computer. Go back to factory restore.
    C63 Tuned Only 60-130 in 8.71

  5. #5
    Join Date
    Nov 2010
    Posts
    454
    Rep Points
    559.9
    Mentioned
    8 Post(s)
    Rep Power
    6


    Yes Reputation No
    You don't have the disk usage gadget do you? if so get rid of it and see what happens. Also I think that kasperkey is spyware in itself. I don't see any other reason that bestbuy would push it so much.

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322


    Yes Reputation No
    Format and start fresh. Or... use this as an excuse for new hardware.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  7. #7
    Join Date
    Jan 2011
    Location
    Pretty sure I am in Mexico
    Posts
    925
    Rep Points
    930.8
    Mentioned
    3 Post(s)
    Rep Power
    10


    Yes Reputation No
    Click here to enlarge Originally Posted by Scorpion Click here to enlarge
    Try using Microsoft Security Essentials and run a defrag with Auslogics.
    Unless you have a SSD...DO NOT defrag those.
    Click here to enlarge Originally Posted by DavidV Click here to enlarge
    Eather you are having security issues, or you're out of memory (probably RAM).
    I would go with a reformat full restore to clean start and upgrade the RAM like ^^^ said if you are trying to keep it.
    Never thought I would see the day...
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    Life is so much more fun with a nemesis. I miss Shiv. Click here to enlarge
    Click here to enlarge

  8. #8
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Forced Air Click here to enlarge
    Unless you have a SSD...DO NOT defrag those.
    Y?

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  9. #9
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,079
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Yes Reputation No
    Solution:

    Click here to enlarge

  10. #10
    Join Date
    Nov 2010
    Location
    le Paris
    Posts
    6,648
    Rep Points
    -165.0
    Mentioned
    48 Post(s)
    Rep Power
    0



    Yes Reputation No
    It's a virus, a new one that my anti virus programs couldn't detect it. How i realized this? Well it opened Yahoo Messenger ON IT'S OWN and then signed in ON IT'S OWN again with my saved username and password. It then right an IM and sent it to all the contacts ON IT'S OWN!!!!! I was like W T F.

    Formatted it, so far everything works normal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •