What's on your mind?


[140]

Live Feed

vadim83 created the thread BBFlash maps for the FBO 335i.
" Searched but haven't found anything yet - wondering is there any maps for the FBO n54 to flash with BBflash or it's only used to flash backend map to work with JB4? "

Today, 04:40 AM

xbox_fan replied to the thread Cobb stage2 93 log.
"
Quote Originally Posted by Sticky View Post
Did you test it?
Nope, not yet, but I done some leak detection of underwater remote controlled pressurized inspection manipulators for nuclear reactors, so I think I will pull this one off. Only issue is to find nice 80mm plugs, so far the best I got is 75mm, might be able to just use tape to get it to 80mm and then plug the intake after removing the MAF's.

I might do a DIY guide for this, since its a fairly irritating issue to have... "

Today, 04:39 AM

DavidV replied to the thread Don't see to many 8 series anymore.
" There's a lady with a black 840i that parks in the garage at work, so I see one once and then.
But on the road they are rare beasts. "

Today, 04:29 AM

DavidV replied to the thread ABR's random pics of stuff in the shop.
"
Quote Originally Posted by alex@ABRhouston View Post
Whatcha ya'll say?
You do awesome things in your shop, so please go right ahead

I wish there was a shop like yours in my neck of the woods, I would have done so much more to my car by now... "

Today, 04:26 AM

AdminTeam created the thread Cyhu0123 is now here!.
" Welcome Cyhu0123, take a look around, I think you will like what you see. "

Today, 04:25 AM

Sticky replied to the thread Random thoughts and questions.
" It's better to decay with time. That's a change that will have to come with new programming though. "

Today, 04:11 AM

AdminTeam created the thread NOOOOB: vvmdslyx.
" vvmdslyx, we appreciate you taking the time to join. "

Today, 04:02 AM

DavidV replied to the thread Random thoughts and questions.
" Sticky, can you detune the rep spread count again to 10?
With 20 I get Must spread rep so much I can hardly rep anyone anymore.
There are hardly 20 different people on the forum worth repping...
Or better, let the rep count decay with time. As they disappear in 3 weeks or so from the rep count... "

Today, 03:52 AM

DavidV replied to the thread All this differential talk has me thinking (335i).
"
Quote Originally Posted by _Ryan_ View Post
I presume the clutch LSD will fight the electrics?
How do you find your Quaife on wet/icey roads, or hard pack unsealed roads?
If you do not disable the traction control (only the first step is enough), in tricky situations the ESP can jolt the back around because the electronics counter reacts the LSD's input.
You'll get used to that (strangely only happens on wet roads going uphill), or do as I do, and disable traction control and enjoy the LSD more (hail to the JB4 option which disables this for me automatically!). That will make the car a lot more predictable.

I uderstand the reason for your last question, but for me the Quaife has never let me standing in slippery conditions
In winter conditions I have winter tires so I never encountered a situation where I had no traction at all on one wheel.
In fact having a LSD in snow is quite fun. "

Today, 03:31 AM

AdminTeam created the thread Let's point and laugh at gntz6746.
" Welcome to a real enthusiast forum gntz6746. "

Today, 03:31 AM

witty4242 replied to the thread Calling all spec 3+ owners.
" I am on the stock fluid and the level of noise you described is what I have found to be the norm. It doesn't get noticeable until I am in a drive through or the ac is on. It is the same noise that all manual bmw's have when they shut off and the clutch is out. It is most likely a spherical ball bearing that is causing this noise. "

Today, 03:06 AM

Sticky replied to the thread Article: Trap speed vs elapsed time in the 1/4 mile illustrated by M157 AMG's, one rear wheel drive and the other all wheel drive.
" By now you are well aware that Mercedes offers the 4Matic all wheel drive system for the facelifted CLS63 and E63 AMG models. So what happens when you put the pre-facelift rear wheel drive 63 AMG model up against the facelifted 4Matic all wheel drive model on the dragstrip? Even a casual automotive enthusiast would likely guess that the result would have the all wheel drive car showing the quicker ET (elapsed time) whereas the rear wheel drive car would have the higher trap speed.


That is usually the case although by no means an automotive law. It is what happens in the drag race below though and that is partially due to both cars wearing street rubber. Soft drag rubber is pretty much a necessity for a high torque rear wheel drive vehicle to get good traction off the line at the strip.

Now, this is not exactly apples to apples as the C218 CLS63 has an ECU tune. The W212 E63 AMG S is stock and an ECU tune makes a huge difference in power and torque. Combine an output increase as a result of ECU tuning for the CLS63 along with its roughly 200 pound lighter weight and it is no surprise it traps 128.72 miles per hour to the 4Matic E63 117.83.

A difference of almost 11 miles per hour is huge and using the old rule of thumb of 1 mile per hour being equal to 10 wheel horsepower without even seeing the dyno numbers of the two cars we know the CLS63 is putting out roughly 100 more horsepower at the wheels. A trap speed is often as good as a dynograph. "

Today, 02:52 AM

0-60Motorsports replied to the thread WPC Rod Bearings Install & Beisan Vanos Refresh.
"
Quote Originally Posted by Sticky View Post
So what exactly do you attribute the misfires to? VANOS?
We checked the plugs and the number 6 was darker than the rest. i remember in a previous post i mentioned that the number 6 TB coupler was pinched and i had a massive leak. I think the cylinder was not getting enough air and thats why this happened. Replaced all and it seemed to be fine after the test drive.

The next day when I went over and started the car to warm it up for another test drive I could feel the misfire again.
I swapped coils 3 and 5 (misfire indicated on GT1) with 2 and 4 and then checked it again. Now it showed misfire in 2,3 & 4. Meaning its probably the solenoid.

We'll swap it with the BEISAN re-manufactured and improved solenoid and report back ASAP.
"

Today, 02:34 AM

Sticky replied to the thread WPC Rod Bearings Install & Beisan Vanos Refresh.
" So what exactly do you attribute the misfires to? VANOS? "

Today, 02:30 AM

AdminTeam created the thread NOOOOB: F5931.
" F5931, we appreciate you taking the time to join. "

Today, 02:17 AM

R.G. replied to the thread Looking for any feedback on logs.
" Interesting evening. Spent all day trying to figure out why changes in ATR were not doing anything. Handheld Cobb data not matching data log data and that didn't match ATR inputs. Guess it's happened to others, advice given to me was uninstall AP manager, ATR re install, in flash and re flash car. Trying to do all that now but car battery did not want to cooperate. Recovery mode, jumper cables blah blah. Will see if it fixes the problem tomorrow. "

Today, 02:10 AM

Sirex63 replied to the thread M156 intake.
"
Quote Originally Posted by RNS-11Z View Post
Hi renntech

will you be doing any promotions on your m156 products? Specifically the carbon intake?

thank you
h
Go with the ROW Airboxes. They are being sold from Weistec. Anything else is just not worth it, Trust me "

Today, 02:00 AM

Xyruss replied to the thread I need help...
" im just confused because when I first installed the sensors I can confirm I did it the correct way (both O2s with the grey shealth on the shorter pipe, at least form what ive read), and my car immediately went into the rough stumbling idle and misfires when I started it up. so then i swapped them to see i had it right the first time

its not like those sensors would be getting any different readings than they would with stock downpipes since they are pre cat, so i dont know what to think about my results from the first install . im gonna swap them again this weekend and see how it goes I guess.. "

Today, 01:49 AM

R.G. replied to the thread Useful suspension links.
"
Quote Originally Posted by _Ryan_ View Post
Rear subframe
OEM rear subframe bushes for non-M cars are liquid filled trash.
Whiteline do a poly lock kit for under $100 which can be fitted without removing the subframe (requires loosening)
OEM M3 bushes are rubber, approx. $300 and require more effort to fit

I personally went with the Whiteline kit and can report that it improves rear end feel, stability and traction. I test my car on the mountain upon which I reside- I don't have to push my car to notice the difference.

Considering the whiteline kit for my diff. Wish I would have known about them before I jumped on the M3 subs. Rear is still too wiggly on hard accel. It's gotten a bit worse so I'm assuming my stock diff bushings are about ready to be replaced. "

Today, 01:22 AM

R.G. replied to the thread Suspension troubleshooting. Any ideas ANY at all.
"
Quote Originally Posted by _Ryan_ View Post
My thoughts- don't make changes aside from checking that components are torqued correctly.
Raise the car, move the suspension around and listen for the noise. Move the wheel through its travel, turn steering wheel etc.

You can do this at home with 4 stands and 1-2 jacks.
Thanks Ryan,

Yea, will be messing with it this weekend again checking all the torque specs to see what I can come up with. Something is not right and it's driving me nuts not knowing what. "

Today, 01:19 AM